GitBook

All AI based features including GitBook Assistant or AI search are failing with "something went wrong"
Resolved·Partial outage

The issue was identified and fixed. All AI features are working as expected.

Wed, Sep 17, 2025, 10:09 AM
(13 hours ago)
·
Affected components
GitBook App
Public Content
Updates

Resolved

The issue was identified and fixed. All AI features are working as expected.

Wed, Sep 17, 2025, 10:09 AM

Identified

We have issued a temporary fix, and the AI features should be working as expected.

Our team is still investigating to fix the underlying issue.

Tue, Sep 16, 2025, 12:36 PM(21 hours earlier)

Investigating

This means that you cannot use AI search, GitBook Assistant or any other AI based features at this moment.

Our team is investigating.

Tue, Sep 16, 2025, 07:07 AM(5 hours earlier)
Powered by