Downtime caused by spike on database instances
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 16:05 UTC
Monitoring
Content is accessible again. We are monitoring and working on improvements.
Posted Dec 16, 2020 - 15:26 UTC
Investigating
We are currently investigating a downtime impacting the main application (app.gitbook.com) and access to non-cached content.
This downtime is caused by a downtime of some database instances.
Posted Dec 16, 2020 - 15:24 UTC
This incident affected: Content and Dashboard.