DDOS attack on Asia and US nodes of our CDN
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted May 28, 2020 - 12:21 UTC
Update
We are continuing to monitor for any further issues.
Posted May 28, 2020 - 11:54 UTC
Monitoring
A mitigation has been implemented, we are monitoring.
Posted May 28, 2020 - 11:51 UTC
Identified
We are suffering from abnormal load of connection requests from north-east Asia, impacting the US nodes as well. We are working on it and things should get back to normal quickly.

It impacts access to public content in Asia and west US.

I will update you on the evolution of the situation.
Posted May 28, 2020 - 11:08 UTC
This incident affected: Content.