DDoS attack on Asia nodes of our CDN
Incident Report for gitbook.com
Resolved
The incident was resolved.
Posted May 29, 2020 - 08:05 UTC
Monitoring
A mitigation has been implemented and we are monitoring.
Posted May 29, 2020 - 07:34 UTC
Identified
We are suffering from abnormal load of connection requests from north-east Asia. We are working on it and things should get back to normal quickly.

It impacts access to public content in Asia.
Posted May 29, 2020 - 07:07 UTC
This incident affected: Content.