App, public documentations and custom domains unavailable
Incident Report for gitbook.com
Resolved
This incident has been resolved, and we've published a post-mortem: https://blog.gitbook.com/tech/post-mortems/06-20-gitbook-domains-blocked-by-registrar
Posted Jun 04, 2020 - 18:10 UTC
Monitoring
From 7:00AM UTC, until 3:30PM UTC, GitBook and all its services encountered a downtime because of our domain registrar blocking all our production domains (including status.gitbook.com).

The servers and data integrity was not affected, but none of our customers were able to access their content, nor reach our servers.

At the moment everything is back on track, but we are continuing to actively monitor the situation and writing a post-mortem for all of our customers. We will get into more details of what happened and how we intend to prevent such issues in a near future.
Posted Jun 04, 2020 - 16:22 UTC
This incident affected: Content and Dashboard.