GitBook platform inaccessible
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Sep 28, 2020 - 16:21 UTC
Monitoring
Content and the dashboard are operational. We are continue to monitor the situation.
Posted Sep 28, 2020 - 13:19 UTC
Investigating
We are currently experiencing an issue accessing GitBook content. We are actively looking at the problem in order to determine the cause and the quickest solution to get content back online.
Posted Sep 28, 2020 - 13:09 UTC
This incident affected: Content and Dashboard.