DNS provider (Cloudflare) outage
Incident Report for gitbook.com
Resolved
The issue has been resolved. Cloudflare posted a blog article concerning the incident: https://blog.cloudflare.com/cloudflare-outage-on-july-17-2020/
Posted Jul 18, 2020 - 09:27 UTC
Monitoring
Situation seems back to normal on Cloudflare side. We are monitoring everything closely.

You can follow Cloudflare updates at https://www.cloudflarestatus.com/incidents/b888fyhbygb8
Posted Jul 17, 2020 - 21:40 UTC
Identified
Our DNS provider (Cloudflare) is currently experiencing an outage which may affect your ability to access GitBook at this time (public content and dashboard).
Posted Jul 17, 2020 - 21:27 UTC
This incident affected: Content and Dashboard.