Published content caching issues
Incident Report for gitbook.com
Resolved
We have resolved the problem with our caching mechanism.
Posted Apr 09, 2021 - 06:56 UTC
Monitoring
We have implemented a fix and we are monitoring the results.
Posted Apr 08, 2021 - 13:47 UTC
Identified
We have identified the issue and we are working on a fix.
Posted Apr 08, 2021 - 12:22 UTC
Investigating
We are currently investigating an issue with published content caching. Merged changes are not immediately reflected for public GitBook spaces.
Posted Apr 07, 2021 - 09:40 UTC
This incident affected: Content.