Saving drafts may not work for some users
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 16:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2021 - 09:53 UTC
Identified
Our underlying infrastructure provider has identified the issue and we are confirming that this has resolved problems with our users.
Posted Mar 03, 2021 - 07:05 UTC
Investigating
A number of users are reporting problems with saving drafts. You may see an infinite spinning wheel after hitting the Save button. Save may succeed after a long time or may timeout. The error in the console is a 503. Some folks have reported the problems is not consistent. We are investigating this with our underlying infrastructure provider (Google Cloud).
Posted Mar 02, 2021 - 17:24 UTC
This incident affected: Google Cloud Platform Google Cloud Storage.