Git sync, API, Search indexing outage
Incident Report for gitbook.com
Resolved
This incident has been resolved.
Posted May 20, 2021 - 13:27 UTC
Monitoring
We have fixed the issue and we are monitoring everything to make sure things are working fine.
Posted May 20, 2021 - 10:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 20, 2021 - 09:59 UTC
Identified
GitHub sync, API, and Search indexing is not working. We've identified the issue and we are working on a fix.
Posted May 20, 2021 - 09:51 UTC
This incident affected: Google Cloud Platform Google Cloud Storage and GitHub.