Resolved
The incident has been resolved and systems are fully operational.
Monitoring
A fix has been released, and we're monitoring it
Identified
A fix is being deployed, we are monitoring the change.
Identified
A faulty SQL migration caused a corrupted deployment. Our team is working on a fix.