The GitHub operations should be returning to normal as its service is back online. We’ll keep monitoring for any updates to the incident.
GitHub Incident status: https://www.githubstatus.com/incidents/zkxwbgr0cnmx
Resolved
The GitHub operations should be returning to normal as its service is back online. We’ll keep monitoring for any updates to the incident.
GitHub Incident status: https://www.githubstatus.com/incidents/zkxwbgr0cnmx
Investigating
GitHub currently has an outage with a few components that Git Sync uses to sync your content to and from GitBook. This means that some operations might not work properly while this issue is ongoing. We'll keep this status updated as soon as we have more to share.
GitHub's original status page for this incident: https://www.githubstatus.com/incidents/zkxwbgr0cnmx