GitBook

Public content not loading or taking longer to load
Resolved·Partial outage

GitBook is back to normal and fully functional.

Tue, Oct 21, 2025, 07:31 AM
(1 week ago)
·
Affected components
Public Content
Updates

Resolved

GitBook is back to normal and fully functional.

Tue, Oct 21, 2025, 07:31 AM

Monitoring

We are seeing improvements in loading times and performance overall following updates on AWS' outage. We continue to monitor the performance.

Mon, Oct 20, 2025, 10:55 AM(20 hours earlier)

Identified

We are aware of issues in loading public content in GitBook. Our team has identified the issue, and it's related to an issue in AWS, currently affecting several upstream providers.

More details on the AWS outage here: https://health.aws.amazon.com/health/status

Our team is looking into mitigation options.

Mon, Oct 20, 2025, 09:16 AM(1 hour earlier)
Powered by