GitBook

App and Public content failures due to Cloudflare outage
Resolved·Full outage

Cloudflare have resolved the incident and we have seen full recovery of public content and the app.

Fri, Dec 5, 2025, 10:12 AM
(1 week ago)
·
Affected components
GitBook App
Public Content
Homepage
Updates

Resolved

Cloudflare have resolved the incident and we have seen full recovery of public content and the app.

Fri, Dec 5, 2025, 10:12 AM

Monitoring

Cloudflare has implemented a fix for the issue. Public content and the GitBook app are back.

Fri, Dec 5, 2025, 09:32 AM(39 minutes earlier)

Identified

We are aware of issues loading public content and the GitBook app. The issue is related to a Cloudflare outage. More information on the incident can be found here.

Fri, Dec 5, 2025, 09:12 AM(20 minutes earlier)
Powered by