GitBook

Site wide outage
Resolved·Full outage

Both the application and published content have recovered fully after the fix was released and should be working as expected.

Thu, Feb 26, 2026, 05:37 PM
(1 hour ago)
·
Affected components
GitBook App
Public Content
Updates

Resolved

Both the application and published content have recovered fully after the fix was released and should be working as expected.

Thu, Feb 26, 2026, 05:37 PM

Monitoring

A fix has been deployed, and we are observing the situation going back to normal.

Thu, Feb 26, 2026, 05:19 PM(17 minutes earlier)

Identified

GitBook is experiencing a downtime site wide. Both the GitBook app and published documentation are affected. Our team is working to revert the situation at this time.

Thu, Feb 26, 2026, 05:15 PM
Powered by