Resolved
Indicators are pointing to a healthy state now after the fix. Everything should be operating well.
Monitoring
We have issued the root-cause fix and are monitoring the results.
Monitoring
We have identified the issue and have mitigated it. We are currently monitoring the API and working on a root-cause fix.
Investigating
We are currently experiencing a degradation in API performance causing various endpoints to hang.